Ashburn, VA Node 17 - Disk Failure
Incident Report for CubedHost, LLC
Resolved
Resync has been completed and service resumes as normal.
Posted 4 months ago. Feb 08, 2019 - 21:28 UTC
Identified
A disk failure has been observed on Ashburn, VA node 17. Disk has been replaced and RAID array is resyncing. Performance may vary until the completion of this task.
Posted 4 months ago. Feb 08, 2019 - 18:31 UTC
This incident affected: Minecraft: Java Edition (Ashburn, VA, USA).