LAX3 - Potential Disk Failure
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 12:02 UTC
Monitoring
We've made some changes and, despite what seemed to be disk failure, the disks in the system now appear to be fully functional once again. We'll be reaching out to the datacenter for additional input and potential hardware replacement and we'll continue to monitor the system as-is until further notice.
Posted Jul 22, 2020 - 01:59 UTC
Investigating
Our automated system has reported a potential disk failure and our team is investigating to confirm the matter. Unfortunately, the system became unresponsive and has required us to take the system offline to initially resolve the matter.
Posted Jul 21, 2020 - 23:11 UTC
This incident affected: Prisma - Game Hosting Platform (Los Angeles, CA, USA).