Ashburn, VA Network Disruption
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 23, 2019 - 02:24 UTC
Monitoring
Datacenter has confirmed this event was due an emergency maintenance for a code upgrade on a switch associated with the previous outage yesterday evening/early this morning. Service appears to be restored and we're monitoring at this time.

Please contact us immediately if you experience any troubles with services in Ashburn, VA.
Posted 3 months ago. Mar 22, 2019 - 06:31 UTC
Investigating
We're observing another disruption in the Ashburn, VA facility. We've reached out to the facility for further instructions.
Posted 3 months ago. Mar 22, 2019 - 06:17 UTC
This incident affected: Minecraft: Java Edition (Ashburn, VA, USA).