Montreal, Canada - Node 2 Fault
Incident Report for CubedHost, LLC
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 21:46 UTC
Investigating
Upon checking the Montreal, CA node 2 system, we discovered some troubles that prompted a brief software update and reboot, however, upon the reboot it was revealed that the encountered troubles may not have been the fault of software but rather a hardware fault or failure. We're working with the datacenter to resolve this matter as soon as possible!
Posted Jan 09, 2020 - 19:52 UTC
This incident affected: Prisma - Game Hosting Platform (Montreal, QC, Canada).