Prisma Billing Area - Payment Issues
Incident Report for CubedHost, LLC
Resolved
No further reports regarding this issue; it seems that the issue is fully resolved.

If you notice any further abnormal behavior, please reach out to us via the blue button at the bottom right of any page or via email to support@cubedhost.com. If we don't hear about it, we can't fix it!

Thanks for your patience in this matter!
Posted 3 months ago. Jun 18, 2019 - 18:44 UTC
Monitoring
v1.21.3 has made it into production successfully and we're monitoring for any further troubles. We apologize for any inconvenience this bug may have caused, and do let us know if any further issues arise!
Posted 3 months ago. Jun 18, 2019 - 18:07 UTC
Identified
We've recently updated the Prisma software to offer the ability to automate transfers for everyone, as well as update a various number of backend tools used to display and manage your experience. With one of these updates, it seems that there was a minor change that caused some more major effects on our control panel!

To be precise, some parts of our Prisma control panel display a loading circle while certain aspects of the page are still loading from remote sources (e.g. PayPal buttons from our billing system, tokenized Stripe Credit/Debit card information, etc.). Due to some of our long standing habits (human error: we're patching it!), we'd not return the right information to the tool used to create/display the page.

To rectify this, we've pushed Prisma v1.21.3 to production and it will be live within the next 15 to 30 minutes. We'll be on the lookout for any other areas that may be affected, but we have resolved this in all critical aspects of the Prisma control panel. Please do let us know if you continue to experience any troubles anywhere else in the control panel!
Posted 3 months ago. Jun 18, 2019 - 16:45 UTC
This incident affected: Prisma Control Panel (POP - Ashburn, VA, POP - Dublin, Ireland, POP - Sydney, Australia).