6th January 2017

Amsterdam, NL Node 1 Amsterdam, NL Outage

We're observing an outage on Node 1 Amsterdam, NL and investigating the root cause. Our operations team is working to restore service on this node as soon as possible.

Update @ 23:35 UTC: Root cause has been identified as a hardware failure. We're working to replace the necessary parts and bring services back online.

Update @ 00:25 UTC: Service has been restored at this time.